arrow v0.12.0 Release Notes

Release Date: 2018-12-12 // about 3 years ago
    • 🛠 Fix python 2.x compatibility by adding functools-lru-cache to install_requires if version is less than 3.