django-tastypie v0.14.3 Release Notes

Release Date: 2020-01-06 // almost 2 years ago
    • ๐Ÿ‘ Python 2.7+ or Python 3.4+ (Whatever is supported by your version of Django)
    • ๐Ÿš€ Django 1.11, 2.2 (LTS releases) or Django 3.0 (latest release)

    ๐Ÿ‘ This is the last version that will explicitly support Python 2.x, which has reached EOL.


Previous changes from v0.14.2

  • ๐Ÿ‘ Django 2.1 support.