bcolz v1.2.0 Release Notes

Release Date: 2018-03-23 // over 3 years ago

    👌 Support for Python <= 2.6 or Python <= 3.4 has been deprecated.

    ⚡️ C-Blosc internal sources updated to 1.14.2. Using a C-Blosc library > 1.14 is important for forward compatibility. For more info see: http://blosc.org/posts/new-forward-compat-policy/